Электрон55.ру

 

Монитор SAMSUNG SyncMaster 943N

Монитор (LS19MYAKSB/EDC / MY19LS) поступил в ремонт с заявленным дефектом "изображение в красных тонах". При подключении монитора к сети он не включился - экран тёмный и индикатор на передней панели мигает, как при нахождении в дежурном режиме. Проверка выявила, на плате источника питания / инвертора Powernet Technologies PWI1904SJ(M) Rev.1.1, наличие "вздувшихся" электролитических конденсаторов С201 и C202 1000uF-16V в цепи питания +5V. После их замены проблема с включением монитора исчезла, но изображение действительно было "красноватым". После поиска в Интернете решение этой проблемы было найдено здесь: "выбираете в меню английский язык, и во время выбора нажимая ентер удерживайте его более 5 секунд. Сработает автоподстройка белого.". После проведения данной операции работоспособность монитора была восстановлена полностью.

Есть вероятность того, что проблема с нарушением цветовых настроек также связана с конденсаторами C201 и C202 - из-за низкого качества (пульсаций) питающего напряжения +5V, вызванного их дефектом.

P.S. Другой материал по ремонту монитора этой модели можно посмотреть здесь.

На сайте "Электрон55.ру" работает форум.
 
Читайте также :

» Видеокарта PALIT 6800GS SUPER PCI-E 512MB TV-OUT DVI

выполнена на основе nVIDIA GEFORCE 6800, она поступила в ремонт с заявленным дефектом "артефакты на изображении". На плате, в частности, имеются...

» Монитор LG FLATRON L1530S

Монитор поступил в ремонт с заявленным дефектом "не включается". При внешнем осмотре, на источника питания / инвертора AI-0065 PCB REV:J...

» Материнская плата GIGABYTE GA-G31M-S2L

(REV:1.0) поступила в ремонт с заявленным дефектом "нестабильная работа". В ходе внешнего осмотра и проверки, на плате выявлены неисправные ...

» Сетевой фильтр DEFENDER NRG 1000

(устройство подавления сетевых помех) поступил в ремонт с заявленным дефектом "отключает нагрузку, горит индикатор VOLTAGE". Фильтр имеет...

» Блок питания LCT 350W MAX (2)

выполнен на основе микросхемы S494P ("семейство" TL494), он поступил в ремонт с заявленным дефектом "не включается". В ходе проверки, на ATX-001...