Электрон55.ру

 


Материнская плата GIGABYTE GA-945GCM-S2

Плата (REV : 2.1) поступила в ремонт с заявленным дефектом "не запускается". В ходе внешнего осмотра на плате выявлены "вздувшиеся" электролитические конденсаторы EC166 и EC177 1000uF-6.3V, также видны "подгоревшие" полевые транзисторы Q286 и Q288 SUD50N024-09P, а в ходе дальнейшей проверки установлена также неисправность микросхемы ШИМ-контроллера U86 ISL6520 (datasheet), все указанные элементы работают в импульсном стабилизаторе +1.8V, питающем в частности, память DDR2. После замены указанных конденсаторов, транзисторов и микросхемы, был установлен её аналог RT9202 (datasheet), работоспособность платы была восстановлена.

P.S. Похоже, что стабилизатор +1.8V является "слабым" местом материнских плат данной модели. Через некоторое время в ремонт поступила такая же плата с аналогичной проблемой, у неё неисправность была устранена путём замены конденсаторов EC166, EC177 и микросхемы U86 (также установлена RT9202), транзисторы Q286 и Q288 в данном случае были исправными.

P.P.S. В ремонт поступила ещё одна такая же плата. Её ремонт заключался в замене конденсаторов EC166, EC177 и микросхемы U86, для замены была использована APW7120 (datasheet).

На сайте "Электрон55.ру" работает форум.
 
Читайте также :

» Монитор BenQ T705 (2)

Монитор поступил в ремонт с заявленным дефектом "нет изображения". Основные "составляющие" монитора: источника питания / инвертора...

» Внешний жёсткий диск 3Q HDD-U235-HB500

Внешний жёсткий диск, с интерфейсом USB, поступил в ремонт с заявленным дефектом "не работает". При подключении его к USB-порту компьютера,...

» Ноутбук TOSHIBA SATELLITE A300-10G

Ноутбук поступил в ремонт с заявленным дефектом "перегревается". После разборки ноутбука, в ходе внешнего осмотра, было выявлено, что...

» Материнская плата GIGABYTE GA-8I915P Dual Graphics

(REV:1.0) выполнен на основе чипсета i915P и предназначена для использования с процессорами имеющими сокет LGA775. Она поступила в ремонт с...

» Источник бесперебойного питания IPPON Back Verso 600 (2)

поступил в ремонт с заявленным дефектом "не работает", при подключении его к питающей сети ~220V, он нормально включается, а при отключении...