Электрон55.ру

 

Ноутбук lenovo B450

Ноутбук поступил в ремонт с заявленным дефектом "батарея не заряжается". При включении ноутбука с питанием от сетевого адаптера - индикатор зарядки батареи постоянно мигает, кроме этого, иногда на экране наблюдаются какие-то непонятные вспышки яркости изображения (яркость произвольно увеличивается на доли секунды), если вынуть батарею из ноутбука, то от адаптера питания ноутбук вообще не включается.

Совместно с ноутбуком используется адаптер питания lenovo PA-1900-52LC LENOVO P/N: 36001677 19V-4.74A. После вскрытия корпуса адаптера, на его плате, был выявлен неисправный ("вздувшийся") электролитический конденсатор C206 100uF-420V (тип - NIPPON CHEMI-CON KMG (M)105°С). Поскольку приобрести конденсатор 100uF именно на 420V, не представляется возможным, а конденсатор на 450V совершенно не подходит по габаритам, то на место C206 был установлен элемент YAGEO 100uF-400V SH 105°C, у него немного больше длина (36 мм против 30 мм у Nippon Chemi-Con KMG), но его всё же удалось нормально разместить на плате адаптера. Что называется - "пока работает".

На сайте "Электрон55.ру" работает форум.
 
Читайте также :

» Ноутбук SAMSUNG R70

Ноутбук поступил в ремонт с заявленным дефектом "не "видит" сетевой адаптер питания, не заряжается". После разборки корпуса ноутбука, в...

» Беспроводная мышь Microsoft Wireless Mouse 2000

Мышь , поступила в ремонт с заявленным дефектом "не определяется компьютером", в состав комплекта входит USB-модуль  Microsoft 2,4GHz Transceiver v7.0 ....

» Жёсткий диск Western Digital WD Caviar WD100 WD100BB-32CLB0 10.0 GB

Неисправный поступил для сохранения данных пользователя, ремонт самого диска клиенту был не нужен. При подключении диска к блоку...

» Блок питания CODEGEN 250XA 250W

Блок питания выполнен на основе микросхемы ШИМ-контроллера KA7500B ("семейство" TL494), он поступил в ремонт с заявленным дефектом "не...

» Акустическая система DEFENDER Hollywood 90

, или точнее - её основной блок - усилитель / сабвуфер, поступил в ремонт с заявленным дефектом "не работает". Пр включении АС, подсветка...